
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chronline.com/content/tncms/live/" />
<meta name="keywords" content="centralia and lewis county, united learning center, exhibit, economics, sociology, finance, school, childcare, community, kindergarten, boys and girls club" />
<meta name="news_keywords" content="centralia and lewis county, united learning center, exhibit, economics, sociology, finance, school, childcare, community, kindergarten, boys and girls club" />
<meta name="description" content="The United Learning Center (ULC) fills an essential role in our community The ULC has the potential to serve families with children ages 18 months to teens in high school" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=887%2C630" />
<meta property="og:image:width" content="887" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Guest Commentary: United Learning Center Would Serve Families and Our Community" />
<meta property="og:description" content="The United Learning Center (ULC) fills an essential role in our community The ULC has the potential to serve families with children ages 18 months to teens in high school" />
<meta property="og:site_name" content="The Chronicle" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="151462831531058" />
<meta property="article:publisher" content="http://www.facebook.com/thecentraliachronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chronline" />
<meta name="twitter:image:alt" content="United Learning Center" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1585941718"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1342755 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1342755 .tn-user-screenname, #user-controls-1342755 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1342755 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1342755 .dropdown-signup { font-size: 12px; } #user-controls-1342755 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1342755 .large-user-avatar { margin-right: 10px; } #user-controls-1342755 .large-user-controls { font-size: 12px; } #user-controls-1342755 .logout-btn { cursor: pointer; } #user-controls-1342755 .login-btn { color: #fff!important; } #user-controls-1342754 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1342754 .tn-user-screenname, #user-controls-1342754 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1342754 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1342754 .dropdown-signup { font-size: 12px; } #user-controls-1342754 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1342754 .large-user-avatar { margin-right: 10px; } #user-controls-1342754 .large-user-controls { font-size: 12px; } #user-controls-1342754 .logout-btn { cursor: pointer; } #user-controls-1342754 .login-btn { color: #fff!important; } .follow-links-1342752 li { margin-right: 1px; padding: 0; } .follow-links-1342752 li a, .follow-links-1342752 li a:focus, .follow-links-1342752 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1342752 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1342752 li a.fb,.follow-links-1342752 li a.fb:hover { color: #3A59A5; } .follow-links-1342752 li a.tw,.follow-links-1342752 li a.tw:hover { color: #46C8F9; } #tncms-block-1342741 .tnt-prop-img { max-width: 1200px; } #tncms-block-1832837 .tnt-prop-img { max-width: 752px; } #block-1342750 .search-spinner { position: absolute; } #block-1342750 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1342750-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1342750-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-1342750 .card-panel { background-color: #85ace4; border-color: rgba(0,0,0,.08); } #block-1830447 .card-panel { border: 5px solid; } #block-1830447 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1830447 .card-panel { border-color: #ccc; } #block-1830447 .promo-designer { background-repeat: no-repeat; background-size: cover; } #block-1830447 .card-panel.panel { background-repeat: no-repeat; background-size: cover; background-position: center; }#block-1830447 .promo-designer, #block-1830447 .card-panel.panel { background-image: url(https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/1b85484e-71d9-11ea-a268-dfc6c9141cf3.jpg) } #block-1830447.block { margin-bottom: 0 !important; } #block-1344378 .block-title .block-title-inner { background-color: #eeeeee; } #block-1655051 .card { margin-bottom: 0; } #block-1655051 .card.product { border: 0; padding: 0; margin: 0; } #block-1655051 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1655051 .card .card-meta { display: block; } #block-1655051 .card-image { float: left; width: 40%; } #block-1655051 .card-image .photo { max-height: none; width: 100%; } #block-1655051 .card-body { float: right; width: 55%; } #block-1655051 .list-inline.pos-flow.block-links li { width: 100%; } #block-1655051 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1354223 .block-title .block-title-inner { background-color: #ffffff; } #block-1342735 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1342704 .card { margin-bottom: 0; } #block-1342704 .card.product { border: 0; padding: 0; margin: 0; } #block-1342704 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1342704 .block-title .block-title-inner { background-color: #c5c6c8; } #block-1342704 .card .card-meta { display: block; } #block-1342704 .card-image { float: left; width: 40%; } #block-1342704 .card-image .photo { max-height: none; width: 100%; } #block-1342704 .card-body { float: right; width: 55%; } #block-1342704 .list-inline.pos-flow.block-links li { width: 100%; } #block-1342704 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"none","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"673aac26-db55-11ea-9928-978d32f5cdae","app":"editorial"},"google":{"ua":"UA-2631527-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.add('med', 'flag: top story');
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/impressions.js?_dc=1597115105"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/traffic.js?_dc=1597044906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/settings.js?_dc=1586370104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1596843603"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830447"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1596981662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1596981662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1596636063"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1596981662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1594851984"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735","asset_id":"e9de9ad6-b5a6-11ea-87c3-6f70782140ec","title":"Do you agree with Gov. Inslee\\'s order on face masks?","url":"\/do-you-agree-with-gov-inslees-order-on-face-masks\/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html","results":"https:\/\/www.chronline.com\/do-you-agree-with-gov-inslees-order-on-face-masks\/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Guest Commentary: United Learning Center Would Serve Families and Our Community | Opinion | chronline.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Guest Commentary: United Learning Center Would Serve Families and Our Community | Opinion | chronline.com" href="http://www.chronline.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script type="text/javascript">
$(document).ready(function () {
    if (document.body.id.indexOf('defaultPage') == 0) {
        $(".carousel-inner").css('height','600px');
    }
});
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-673aac26-db55-11ea-9928-978d32f5cdae section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=none&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=278&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=673aac26-db55-11ea-9928-978d32f5cdae&tncms.asset.app=editorial&tncms.google.ua=UA-2631527-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chronline.com",
  secureDomain: "chronline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.chronline.com/tncms/admin/editorial-asset/?edit=673aac26-db55-11ea-9928-978d32f5cdae"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1342755" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronline.com/users/signup/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronline.com/users/logout/" id="user-logout-form-1342755"><input type="hidden" name="referer_url" value="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342754" class="tncms-block"><div id="user-controls-1342754" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronline.com/users/signup/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342754').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronline.com/users/logout/" id="user-logout-form-1342754"><input type="hidden" name="referer_url" value="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1342752" class="tncms-block"><div class="follow-links-1342752 pull-right">
    
    <section id="block-1342752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thecentraliachronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chronline.com",
  "sameAs" : ["https://www.facebook.com/thecentraliachronicle","http://twitter.com/chronline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  
<div class="col-md-8"><div id="tncms-region-custom-masthead-ad-a" class="tncms-region "><div id="tncms-block-1342662" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342663" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
<div class="col-md-4"><div id="tncms-region-custom-masthead-ad-b" class="tncms-region "><div id="tncms-block-1353193" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-above-masthead-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-above-masthead-tile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1342741" class="tncms-block a"><section id="block-1342741" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=300%2C25 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=400%2C33 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=540%2C45 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=750%2C63 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1832837" class="tncms-block hidden-lg hidden-md"><section id="block-1832837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=750%2C97 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1342750" class="tncms-block"><ul id="site-search-1342750-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1342750" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1342750-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342750-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1342750-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1342750').submit();
        return false;
    });

    $('#site-search-1342750').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1342750 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1342750 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1342750-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-no-paywall" href="/community/" >Community (no Paywall)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chronline-store" href="/site/forms/chroniclebookorder/" >Chronline Store</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-lewis-county" href="http://bestoflc.chronline.com"  target="_blank" rel="noopener">Best of Lewis County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lewis-county-sports" href="http://www.lewiscountysports.com"  target="_blank" rel="noopener">Lewis County Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lewis-county-table" href="http://www.lewiscountytable.com"  target="_blank" rel="noopener">Lewis County Table</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-see-southwest-wa-tourism-guide" href="http://www.seesouthwestwa.com"  target="_blank" rel="noopener">See Southwest WA Tourism Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-editions" href="/e-paper/" >e-Editions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special_editions" href="/special_editions/" >Special_editions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/tourism/" >Tourism</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-sirens" href="/crime/" >Crime & Sirens</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northwest-regional-news" href="/northwest_regional_news/" >Northwest Regional News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/traffic" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts" href="/winteralerts/" >Winter Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcast" href="/podcast/" >Podcast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/prep" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/life/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/life/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/homegarden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/real_estate/" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-our-views" href="/opinion/our_views/" >Our Views</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-commentary" href="/opinion/commentary" >Commentary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoon" href="/opinion/editorial_cartoon/" >Editorial Cartoon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-letter" href="/site/forms/online_services/letter" >Submit Your Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw records">
                <a class="dropdown-toggle nav-link tnt-section-records" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/records/" >Records
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-records-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/records/general/" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sirens-crime" href="/records/sirens/" >Sirens & Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-court-records" href="/records/court/" >Court Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/records/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-today-in-history" href="/records/today_in_history/" >Today in History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-corrections" href="/records/corrections/" >Corrections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-records-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw voices">
                <a class="dropdown-toggle nav-link tnt-section-voices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/voices" >Voices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-voices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/voices/reader_submitted_photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-voice-of-the-people" href="/voices/voice_of_the_people/" >Voice of the People</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/voices/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/voices/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/voices/birthdays/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/voices/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marriages" href="/voices/marriages/" >Marriages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-names-in-the-news" href="/voices/names_in_the_news/" >Names in the News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-honor-roll" href="/voices/honor_roll/" >Honor Roll</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs" href="/voices/clubs/" >Clubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-of-thanks" href="/voices/letters_of_thanks/" >Letters of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-essays" href="/voices/reader_submitted_essays/" >Essays</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-voices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-voices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-voices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/classifieds/community/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/garage" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals" href="/classifieds/community/announcements/legal/" >Legals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-change-address" href="/site/forms/subscription_services/changeaddress" >Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delivery-issues" href="/site/forms/subscription_services/deliveryissue" >Delivery Issues</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-subscription" href="/site/forms/subscription_services/paybill" >Pay Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-subscription" href="/site/forms/subscription_services/subscribe" >New Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gift-subscribe" href="/site/forms/subscription_services/giftsubscribe" >Gift Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-only-subscription" href="https://www.chronline.com/users/admin/service/purchase/?serviceid=112&amp;referer_url=http://www.chronline.com/site/forms/subscription_services/"  target="_blank" rel="noopener">Online Only Subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-our-staff" href="/site/contact.html" >Contact Our Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary-announcement" href="/site/forms/announcements/anniversary" >Anniversary Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth-announcement" href="/site/forms/announcements/birth" >Birth Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday-announcement-80th-up" href="/site/forms/announcements/birthday/" >Birthday Announcement (80th & Up)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement-announcement" href="/site/forms/announcements/engagement" >Engagement Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notice" href="/site/forms/announcements/obituary" >Death Notice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding-announcement" href="/site/forms/announcements/wedding" >Wedding Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-add-your-business" href="/users/admin/" >Add Your Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news-tips" href="/users/admin/" >Submit News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-photos" href="/site/forms/online_services/submit_photos/" >Submit Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertisers-pay-your-bill" href="/site/forms/online_services/retailbillpay/" >Advertisers: Pay Your Bill</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/community/announcements/legal/" class="nav-link tnt-section-legals" >Legals
                </a></li><li>
                <a href="/community/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1830447" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830447" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1723272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-SubscriberPush1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"SubscriberPush","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-780d1ac0-db55-11ea-8cb2-4331c25831b0" class="modal fullscreen in modal-image image-default modal-780d1ac0-db55-11ea-8cb2-4331c25831b0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=300%2C213 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=400%2C284 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=540%2C384 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=750%2C533 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1200%2C852 1200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1700%2C1207 1700w"
                    sizes="100vw"
                    width="1708"
                    height="1213"
                    alt="United Learning Center"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-780d1ac0-db55-11ea-8cb2-4331c25831b0" data-target=".caption-inner-modal-image-780d1ac0-db55-11ea-8cb2-4331c25831b0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-780d1ac0-db55-11ea-8cb2-4331c25831b0 collapse in"><div class="caption-text"><p>A diagram by the city shows one potential alignment for the United Learning Center at the corner of Maple Street and Pearl Street in Centralia. The groups backing the project have presented three options for the city to potentially support the project through real estate excise tax reserves without impacting the general fund or requiring new taxes.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">City of Centralia</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Funited-learning-center%2Fimage_780d1ac0-db55-11ea-8cb2-4331c25831b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/united-learning-center/image_780d1ac0-db55-11ea-8cb2-4331c25831b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=United%20Learning%20Center&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Funited-learning-center%2Fimage_780d1ac0-db55-11ea-8cb2-4331c25831b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/united-learning-center/image_780d1ac0-db55-11ea-8cb2-4331c25831b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/united-learning-center/image_780d1ac0-db55-11ea-8cb2-4331c25831b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/united-learning-center/image_780d1ac0-db55-11ea-8cb2-4331c25831b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/780d1ac0-db55-11ea-8cb2-4331c25831b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20United%20Learning%20Center&body=http%3A%2F%2Fwww.chronline.com%2Funited-learning-center%2Fimage_780d1ac0-db55-11ea-8cb2-4331c25831b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/united-learning-center/image_780d1ac0-db55-11ea-8cb2-4331c25831b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"780d1ac0-db55-11ea-8cb2-4331c25831b0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-780d1ac0-db55-11ea-8cb2-4331c25831b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="780d1ac0-db55-11ea-8cb2-4331c25831b0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="780d1ac0-db55-11ea-8cb2-4331c25831b0" class="save-list-780d1ac0-db55-11ea-8cb2-4331c25831b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="780d1ac0-db55-11ea-8cb2-4331c25831b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-780d1ac0-db55-11ea-8cb2-4331c25831b0 img { max-height: 540px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-673aac26-db55-11ea-9928-978d32f5cdae" class="asset article-default"  data-url="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=887%2C630">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="chronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.chronline.com\/tncms\/search\/mlt\/?origin=673aac26-db55-11ea-9928-978d32f5cdae&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"673aac26-db55-11ea-9928-978d32f5cdae","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-673aac26-db55-11ea-9928-978d32f5cdae" class="asset-paging">
                <div id="paging-prev-673aac26-db55-11ea-9928-978d32f5cdae" class="paging-link prev offset"></div>
                <div id="paging-next-673aac26-db55-11ea-9928-978d32f5cdae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Guest Commentary: United Learning Center Would Serve Families and Our Community
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-10T15:04:00-07:00" class="tnt-date asset-date text-muted">
            Aug 10, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-10T15:04:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-10T15:04:00-07:00">
    <meta itemprop="datePublished" content="2020-08-10T15:04:00-07:00">
    <meta itemprop="dateModified" content="2020-08-10T15:04:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/673aac26-db55-11ea-9928-978d32f5cdae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&body=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-780d1ac0-db55-11ea-8cb2-4331c25831b0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-780d1ac0-db55-11ea-8cb2-4331c25831b0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1708">
            <meta itemprop="height" content="1213">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1200%2C852">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1200%2C852">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=300%2C213 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=400%2C284 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=540%2C384 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=750%2C533 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1200%2C852 1200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/7/80/780d1ac0-db55-11ea-8cb2-4331c25831b0/5f31c4701c7c4.image.jpg?resize=1700%2C1207 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1708"
                    height="1213"
                    alt="United Learning Center"
                    class="img-responsive full tnt-restrict-img-780d1ac0-db55-11ea-8cb2-4331c25831b0 default" />
            </div><style>
                .tnt-restrict-img-780d1ac0-db55-11ea-8cb2-4331c25831b0 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A diagram by the city shows one potential alignment for the United Learning Center at the corner of Maple Street and Pearl Street in Centralia. The groups backing the project have presented three options for the city to potentially support the project through real estate excise tax reserves without impacting the general fund or requiring new taxes.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">City of Centralia</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="673aac26-db55-11ea-9928-978d32f5cdae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/673aac26-db55-11ea-9928-978d32f5cdae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&body=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-673aac26-db55-11ea-9928-978d32f5cdae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="673aac26-db55-11ea-9928-978d32f5cdae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="673aac26-db55-11ea-9928-978d32f5cdae" class="save-list-673aac26-db55-11ea-9928-978d32f5cdae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="673aac26-db55-11ea-9928-978d32f5cdae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">The<span class="Apple-converted-space"> </span> United Learning Center (ULC) fills an essential role in our community<span class="Apple-converted-space"> </span> The ULC has the potential to serve families with children ages 18 months to teens in high school by providing year-round learning and childcare opportunities through the collaboration and cooperation of the United Way of Lewis County, City of Centralia, Centralia School District, Boys and Girls Club, Cascade Community Health and the Discover! Children’s Museum. The ULC helps children and students build the educational and social foundation to be successful and transition to kindergarten, learn in a safe environment, and explore the world.<span class="Apple-converted-space"> </span> The ULC is an early learning center, museum, childcare community center, and so much more!</span></p><p class="p2"> </p><p class="p3"><strong>Why Do We Need It?</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><span class="s1">According to the Washington State OSPI Report Card, only 56 percent of children in Lewis County enter Kindergarten ready to learn. In Lewis County, only about 25 percent of children under 5 years of age participate in a quality pre-kindergarten program. The lack of childcare centers playing a large part in low participation rate.<span class="Apple-converted-space"> </span> Statistics from organizations like Childcare Aware of Washington evidence that childcare centers are on the decline, while the need for access to quality programs increases.<span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">Parents of infants and young children across Washington struggle to find and afford high-quality, licensed childcare, often paying more for childcare than the cost of college tuition. On average, the cost of childcare for families in Lewis County represents 35 percent of their budget. Quality, affordable childcare is one of the most important – and most expensive – budget items for ALICE families. (avg. cost between $598-$754 per child)</span></p><p class="p1"><span class="s1">Quality learning experiences have social and economic benefits for children, parents, employers and society, now and in the future. Early learning enables young children to gain skills necessary for success in kindergarten and beyond. In addition, it enables parents to work, which enhances the family’s current and future earning potential.</span></p><p class="p1"><span class="s1">A safe place to learn and play should not end after school, either. With 3,500 children in the Centralia School District, the Boys and Girls Club provides safe space for after-school activities; including programs focused on nutrition, sportsmanship, and mentorship.<span class="Apple-converted-space"> </span> Many children have limited options for safe after school environments.<span class="Apple-converted-space"> </span> With only 57 percent of ninth graders on track to graduate, this could provide help.<span class="Apple-converted-space"> </span> The returns are in the data.<span class="Apple-converted-space"> </span> Every $1 invested into a Boys and Girls Club in Washington state generates <span class="Apple-converted-space"> </span> $12.30 in positive economic impact for the local community.</span></p><p class="p2"> </p><p class="p3"><strong>The Bigger Picture!</strong></p><p class="p1"><span class="s1">Not everyone learns the same way.<span class="Apple-converted-space"> </span> The holistic approach described above is completed with Discover! Children’s Museum.<span class="Apple-converted-space"> </span> Its mission is to encourage early learning and improve school preparedness by providing exhibits that serve a child’s need to learn. <span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">Children’s Museums stimulate early learning with the use of interactive, hands-on exhibits that encourage children to use all their senses to better understand the world around them. The museum provides experiences to the children in our community with state-of-the-art interactive exhibitions inside the museum, as well as a trailer with portable exhibits to bring DISCOVER!<span class="Apple-converted-space"> </span> Children’s Museum to the community. <span class="Apple-converted-space"> </span></span></p><p class="p2"> </p><p class="p3"><strong>Community</strong></p><p class="p1"><span class="s1">Each of these organizations brings something unique to the center that will improve the lives of the residents of Centralia and Lewis County.<span class="Apple-converted-space"> </span> The Community will have a state-of-the-art learning facility, museum, community kitchen and recreation center that compliments Historic Downtown Centralia’s Fox Theater, Evergreen Playhouse, School of the Arts, restaurants, and shops. <span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">The ULC collaboration provides seamless learning experiences for children of all ages, ignites cultural and economic development in historic downtown, and helps end intergenerational poverty among the people in our community that need it most.<span class="Apple-converted-space">   </span></span></p><p class="p1"><span class="s1">As Board Members of United Way of Lewis County, Boys and Girls Club of Lewis County and Discover! Children’s Museum, we support this collaborative effort of building the United Learning Center in Centralia. <span class="Apple-converted-space"> </span></span></p><p class="p2"> </p><p class="p3"><strong>United Way of Lewis County Board of Directors</strong></p><p class="p1"><span class="s1">Court Stanley</span></p><p class="p1"><span class="s1">Gretchen Moore</span></p><p class="p1"><span class="s1">Christian Bruhn</span></p><p class="p1"><span class="s1">Angie Brown</span></p><p class="p1"><span class="s1">Richard DeBolt</span></p><p class="p1"><span class="s1">Donna Olson</span></p><p class="p1"><span class="s1">Lynn Braun</span></p><p class="p1"><span class="s1">Doris Brumsickle</span></p><p class="p1"><span class="s1">Derek Burger</span></p><p class="p1"><span class="s1">Dianne Dorey</span></p><p class="p1"><span class="s1">Amy Howlett</span></p><p class="p1"><span class="s1">Brandon Johnson</span></p><p class="p1"><span class="s1">Mary Catherine McAleer</span></p><p class="p1"><span class="s1">Sue Muller</span></p><p class="p1"><span class="s1">Gerda Stafford</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1"><span class="s1">Dr. Richard Stride</span></p><p class="p1"><span class="s1">Sandy Yanish</span></p><p class="p1"><span class="s1">Jeff Davis</span></p><p class="p1"><span class="s1">Andrea Culletto</span></p><p class="p1"><span class="s1">Heather Pinkerton</span></p><p class="p2"> </p><p class="p3"><strong>Boys &amp; Girls Club of Lewis County</strong></p><p class="p1"><span class="s1">Kelly Johnston</span></p><p class="p1"><span class="s1">Amanda Singleton</span></p><p class="p1"><span class="s1">Garth Haakenson</span></p><p class="p1"><span class="s1">Otto Rabe</span></p><p class="p1"><span class="s1">Jessica Babka</span></p><p class="p1"><span class="s1">Dr. Jennifer Polley</span></p><p class="p1"><span class="s1">Franklin Taylor</span></p><p class="p1"><span class="s1">Robert Pehl</span></p><p class="p1"><span class="s1">Andy Alexander</span></p><p class="p1"><span class="s1">Brett Ellingson</span></p><p class="p1"><span class="s1">Todd Thornburg</span></p><p class="p1"><span class="s1">Stephen Dotson</span></p><p class="p1"><span class="s1">Holly Mencke</span></p><p class="p1"><span class="s1">Amy Roberts</span></p><p class="p1"><span class="s1">Erin Hillier</span></p><p class="p1"><span class="s1">Shane Wood</span></p><p class="p2"> </p><p class="p3"><strong>Discover! Children’s Museum</strong></p><p class="p1"><span class="s1">Joe Clark</span></p><p class="p1"><span class="s1">Britany Hastings<span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">Vanessa Horning</span></p><p class="p1"><span class="s1">Larry McGee</span></p><p class="p1"><span class="s1">Jakob McGhie <span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">Andrea Roe</span></p><p class="p1"><span class="s1">Annalee Tobey</span></p><p class="p1"><span class="s1">Kelly Vanasse</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/673aac26-db55-11ea-9928-978d32f5cdae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20Guest%20Commentary%3A%20United%20Learning%20Center%20Would%20Serve%20Families%20and%20Our%20Community&body=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"673aac26-db55-11ea-9928-978d32f5cdae"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-673aac26-db55-11ea-9928-978d32f5cdae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="673aac26-db55-11ea-9928-978d32f5cdae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="673aac26-db55-11ea-9928-978d32f5cdae" class="save-list-673aac26-db55-11ea-9928-978d32f5cdae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="673aac26-db55-11ea-9928-978d32f5cdae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22centralia%20and%20lewis%20county%22#tncms-source=keyword" class="tag-centralia-and-lewis-county label label-default" data-tncms-track-dmp='search: centralia-and-lewis-county'>Centralia And Lewis County</a>
            </li> <li>
                <a href="/search/?k=%22united%20learning%20center%22#tncms-source=keyword" class="tag-united-learning-center label label-default" data-tncms-track-dmp='search: united-learning-center'>United Learning Center</a>
            </li> <li>
                <a href="/search/?k=%22exhibit%22#tncms-source=keyword" class="tag-exhibit label label-default" data-tncms-track-dmp='search: exhibit'>Exhibit</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22childcare%22#tncms-source=keyword" class="tag-childcare label label-default" data-tncms-track-dmp='search: childcare'>Childcare</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22kindergarten%22#tncms-source=keyword" class="tag-kindergarten label label-default" data-tncms-track-dmp='search: kindergarten'>Kindergarten</a>
            </li> <li>
                <a href="/search/?k=%22boys%20and%20girls%20club%22#tncms-source=keyword" class="tag-boys-and-girls-club label label-default" data-tncms-track-dmp='search: boys-and-girls-club'>Boys And Girls Club</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="673aac26-db55-11ea-9928-978d32f5cdae" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/guest-commentary-united-learning-center-would-serve-families-and-our-community/article_673aac26-db55-11ea-9928-978d32f5cdae.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="673aac26-db55-11ea-9928-978d32f5cdae" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fopinion%2Fguest-commentary-united-learning-center-would-serve-families-and-our-community%2Farticle_673aac26-db55-11ea-9928-978d32f5cdae.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1359635" class="tncms-block">
        <div id="blox-ad-position-contests1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contests","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1535006" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-contests2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contests","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1568646" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-kela1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"kela","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1479131" class="tncms-block">
        <div id="blox-ad-position-bazaars1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bazaars","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1402943" class="tncms-block">
        <div id="blox-ad-position-graduation1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"graduation","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677530" class="tncms-block">
        <div id="blox-ad-position-Tourism1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677531" class="tncms-block">
        <div id="blox-ad-position-Tourism2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677532" class="tncms-block">
        <div id="blox-ad-position-Tourism3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677535" class="tncms-block">
        <div id="blox-ad-position-Tourism4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1405407" class="tncms-block">
        <div id="blox-ad-position-athletes1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"athletes","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1832556" class="tncms-block double-pad-bottom"><section id="block-1832556" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1832556 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/chronspecial/docs/20under40_2020" target="_blank" rel="noopener">
                
                20 Under 40
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1832556">
            <div class="html-content">
<a href="https://issuu.com/chronspecial/docs/20under40_2020"><img src="http://20under40.chronline.com/20under40_2020-cover.jpg" style="margin:0px auto;display:block"></a>
</div>
        </div></section></div><div id="tncms-block-1344378" class="tncms-block"><section id="block-1344378" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1344378 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://lewiscountyresources.com/business_directory/bns.pdf">
                
                Business &amp; Service Directory
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Looking for local businesses and/or local services provided in our area?  Check out our directory</p><a href="http://lewiscountyresources.com/business_directory/bns.pdf">
                <button type="button" class="btn btn-primary  ">Click for More</button>
            </a></div>
</article></section></div><div id="tncms-block-1359084" class="tncms-block"><section id="block-1359084" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359084 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.chronline.com/classifieds/job/">
                
                Classifieds: Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="featured-classifieds-1359084" class="featured-classifieds card-slideshow clearfix"><div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div><div class="classified-items cols-4 owl-carousel"><div class="item"><article id="card-product-dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e" class="clearfix card  product " data-id="dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/accepting-applications-now-for-open-positions/ad_dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e.html" class="tnt-asset-link">
        

        
            ACCEPTING APPLICATIONS NOW FOR OPEN POSITIONS!</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-12T10:06:00-07:00" class="tnt-date asset-date text-muted">Sep 12, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-9b6e6080-c87e-11ea-b770-cbd359b6eace" class="clearfix card  product has-image" data-id="9b6e6080-c87e-11ea-b770-cbd359b6eace">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9b6e6080-c87e-11ea-b770-cbd359b6eace media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/career-opportunities-available-now/ad_9b6e6080-c87e-11ea-b770-cbd359b6eace.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CAREER OPPORTUNITIES AVAILABLE NOW!"
                            class="img-responsive lazyload full default"
                            width="75"
                            height="42"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/classifieds/9/90/9902fd2e-c87e-11ea-918b-df32145354a3/5f122900a563a.image.jpg?crop=75%2C42%2C0%2C16&resize=75%2C42&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/career-opportunities-available-now/ad_9b6e6080-c87e-11ea-b770-cbd359b6eace.html" class="tnt-asset-link">
        

        
            CAREER OPPORTUNITIES AVAILABLE NOW!</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-07-17T03:45:00-07:00" class="tnt-date asset-date text-muted">Jul 17, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-70d6d2d7-67c2-5d45-b6fa-93c014bd63d2" class="clearfix card  product " data-id="70d6d2d7-67c2-5d45-b6fa-93c014bd63d2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/looking-for-a-couple-of-young-people-to-pick-blueberries/ad_70d6d2d7-67c2-5d45-b6fa-93c014bd63d2.html" class="tnt-asset-link">
        

        
            Looking for a couple of young people to pick blueberries</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T16:00:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-a35ee9d6-ab9f-5f65-a86c-cb749462b015" class="clearfix card  product " data-id="a35ee9d6-ab9f-5f65-a86c-cb749462b015">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/maintenance-supervisor-alta-forest-products-llc-located-in-morton-wa/ad_a35ee9d6-ab9f-5f65-a86c-cb749462b015.html" class="tnt-asset-link">
        

        
            MAINTENANCE SUPERVISOR Alta Forest Products, LLC., located in Morton, WA.</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-10T16:00:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div></div>
    </div></section><script>
            $(window).load(function() {
                var assetTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( assetTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var assetId = $(this).find('.card').data('id');
                            var hasBeenLogged = false;

                            assetTracked.forEach(function (item, index, array) {
                                if(item == assetId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                assetTracked.push(assetId);
                                TNCMS.Tracking.addEvent({
                                    app: 'classifieds',
                                    metric: 'featured',
                                    id: assetId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359084 = $('#block-1359084 .owl-carousel');

                card_carousel_1359084.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359084);
                    });
                

                card_carousel_1359084.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsiveBaseElement: '#featured-classifieds-1359084',
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        }
                    }
                });

                // bind previous click
                $('#block-1359084 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359084.trigger('prev.owl.carousel');
                    
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind next click
                $('#block-1359084 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359084.trigger('next.owl.carousel');
                    
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind dragged
                card_carousel_1359084.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind translated
                card_carousel_1359084.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359084);
                        isUserAction = false;
                    }
                });
            });
        </script></div><div id="tncms-block-1610260" class="tncms-block double-pad-bottom"><section id="block-1610260" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1610260 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/chronspecial/docs/fair_tdc_190808_all" target="_blank" rel="noopener">
                
                SWW Fair
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1610260">
            <div class="html-content"><a href="https://issuu.com/chronspecial/docs/fair_tdc_190808_all"><img src="http://centraliablaze.com/links/Fair_TDC_190808_cover.jpg" style="margin:0px auto;display:block"></a></div>
        </div></section></div><div id="tncms-block-1655051" class="tncms-block"><section id="block-1655051" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655051 ">
        <div class="block-title-inner">
            <h3>
                
                Wedding Tab
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-79034aa3-7b0f-540c-9510-a2dc82ba82d5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-79034aa3-7b0f-540c-9510-a2dc82ba82d5 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/weddings/weddings-2019/edition_79034aa3-7b0f-540c-9510-a2dc82ba82d5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Weddings 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/d/1a/d1ad8690-738f-5d8c-a7ba-4fba85ca8023/5c5c9ed6e0b7e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/d/1a/d1ad8690-738f-5d8c-a7ba-4fba85ca8023/5c5c9ed6e0b7e.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/weddings/weddings-2019/edition_79034aa3-7b0f-540c-9510-a2dc82ba82d5.html" class="tnt-asset-link">
        

        
            Weddings 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1683112" class="tncms-block double-pad-bottom"><section id="block-1683112" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1683112 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://seesouthwestwa.com" target="_blank" rel="noopener">
                
                Tourism
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1683112">
            <div class="html-content"><a href="http://seesouthwestwa.com"><img src="http://seesouthwestwa.com/cover/TourismCover.jpg" style="margin:0px auto;display:block"></a></div>
        </div></section></div><div id="tncms-block-1405411" class="tncms-block double-pad-bottom"><section id="block-1405411" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1405411 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/chronspecial/docs/bestofwithcovers" target="_blank" rel="noopener">
                
                2019 Best of Lewis County
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1405411">
            <div class="html-content"><a href="https://issuu.com/chronspecial/docs/bestofwithcovers" target=" _blank">
  <img src="http://lewiscountyresources.com/chronextras/bestoflc2019.jpg" style="margin:0px auto;display:block"></a></div>
        </div></section></div><div id="tncms-block-1354223" class="tncms-block"><section id="block-1354223" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1354223 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lewiscountysports.com" target="_blank" rel="noopener">
                
                Lewis County Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Check out our extended local sports coverage from The Chronicle Sports Department.</p><a href="http://www.lewiscountysports.com" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Go to LewisCountySports.com</button>
            </a></div>
</article></section></div><div id="tncms-block-1343876" class="tncms-block"><section id="block-1343876" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1343876 ">
        <div class="block-title-inner">
            <h3>
                
                Lewis County Watch
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1343876 text-muted">
        <p>Click below to hear our LIVE audio feed from our newsroom scanner — includes county-wide police, fire and EMS.</p>
    </div>
</div><div id="html-asset-1343876">
            <div class="html-content"><a href="http://www.lewiscountywatch.com" target="_blank"><img src="http://www.lewiscountyresources.com/watch/lcw_ad_300px.png" alt="The Chronicle Lewis County Watch" width="300"></a></div>
        </div></section></div><div id="tncms-block-1342735" class="tncms-block"><section id="block-1342735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1342735 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-gov-inslees-order-on-face-masks/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html" class="tnt-asset-link">
        

        
            Do you agree with Gov. Inslee's order on face masks?</a></h4>
            <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-your-vote"></span>
                </div>
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-results" class="tnt-poll-results hide"></div>
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-container">
                    <form id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-gov-inslees-order-on-face-masks/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="yes" value="C8F48B91-B980-0001-FD4319203760129A"> yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="no" value="C8F48B92-54E0-0001-2899768FD1F712A9"> no
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="undecided" value="C8F48B92-CA50-0001-BFBF2218F2239730"> undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-back-vote" class="padding-top hide">
                <button id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1342704" class="tncms-block"><section id="block-1342704" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1342704 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-386c6da5-cc3e-501d-9973-3fb0bf3ea087" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-386c6da5-cc3e-501d-9973-3fb0bf3ea087 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e-paper/aug-11-2020/edition_386c6da5-cc3e-501d-9973-3fb0bf3ea087.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aug. 11, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/8/36/8362a152-cea4-5fa5-a404-1d0521dc5848/5f31d1f610a9b.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/8/36/8362a152-cea4-5fa5-a404-1d0521dc5848/5f31d1f610a9b.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-paper/aug-11-2020/edition_386c6da5-cc3e-501d-9973-3fb0bf3ea087.html" class="tnt-asset-link">
        

        
            Aug. 11, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  
<div class="row">
<div class="col-md-6"><div id="tncms-region-global-custom-rail-a" class="tncms-region "><div id="tncms-block-1354450" class="tncms-block">
        <div id="blox-ad-position-block-right-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"1","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354451" class="tncms-block">
        <div id="blox-ad-position-block-right-tile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"2","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354452" class="tncms-block">
        <div id="blox-ad-position-block-right-tile3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
<div class="col-md-6"><div id="tncms-region-global-custom-rail-b" class="tncms-region "><div id="tncms-block-1354454" class="tncms-block">
        <div id="blox-ad-position-block-right-skyscraper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-skyscraper","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1342672" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1342664" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342665" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1646492" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("673aac26-db55-11ea-9928-978d32f5cdae")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13589.add('act', dmpData);
	_cc13589.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13589.add('act', dmpData);
	_cc13589.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13589.add('act', serviceData);
	_cc13589.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13589.add('act', dmpData);
	_cc13589.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>