
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chronline.com/content/tncms/live/" />
<meta name="keywords" content="athlete, practice, team, washington interscholastic activities association, sport, football, basketball, heavy athletics" />
<meta name="news_keywords" content="athlete, practice, team, washington interscholastic activities association, sport, football, basketball, heavy athletics" />
<meta name="description" content="The Washington Interscholastic Activities Association has delayed all sports for one month and shortened the length of each season to seven weeks, the organization announced in a press release early" />
<meta name="author" content="Eric Trent / etrent@chronline.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=801%2C630" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WIAA Pushes Back Prep Seasons in Effort to Save Sports" />
<meta property="og:description" content="The Washington Interscholastic Activities Association has delayed all sports for one month and shortened the length of each season to seven weeks, the organization announced in a press release early" />
<meta property="og:site_name" content="The Chronicle" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="151462831531058" />
<meta property="article:publisher" content="http://www.facebook.com/thecentraliachronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chronline" />
<meta name="twitter:image:alt" content="sports.201119.WIAA.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1585941718"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1342755 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1342755 .tn-user-screenname, #user-controls-1342755 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1342755 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1342755 .dropdown-signup { font-size: 12px; } #user-controls-1342755 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1342755 .large-user-avatar { margin-right: 10px; } #user-controls-1342755 .large-user-controls { font-size: 12px; } #user-controls-1342755 .logout-btn { cursor: pointer; } #user-controls-1342755 .login-btn { color: #fff!important; } #user-controls-1342754 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1342754 .tn-user-screenname, #user-controls-1342754 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1342754 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1342754 .dropdown-signup { font-size: 12px; } #user-controls-1342754 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1342754 .large-user-avatar { margin-right: 10px; } #user-controls-1342754 .large-user-controls { font-size: 12px; } #user-controls-1342754 .logout-btn { cursor: pointer; } #user-controls-1342754 .login-btn { color: #fff!important; } .follow-links-1342752 li { margin-right: 1px; padding: 0; } .follow-links-1342752 li a, .follow-links-1342752 li a:focus, .follow-links-1342752 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1342752 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1342752 li a.fb,.follow-links-1342752 li a.fb:hover { color: #3A59A5; } .follow-links-1342752 li a.tw,.follow-links-1342752 li a.tw:hover { color: #46C8F9; } #tncms-block-1342741 .tnt-prop-img { max-width: 1200px; } #tncms-block-1832837 .tnt-prop-img { max-width: 752px; } #block-1342750 .search-spinner { position: absolute; } #block-1342750 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1342750-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1342750-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-1342750 .card-panel { background-color: #85ace4; border-color: rgba(0,0,0,.08); } #block-1344378 .block-title .block-title-inner { background-color: #eeeeee; } #block-1655051 .card { margin-bottom: 0; } #block-1655051 .card.product { border: 0; padding: 0; margin: 0; } #block-1655051 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1655051 .card .card-meta { display: block; } #block-1655051 .card-image { float: left; width: 40%; } #block-1655051 .card-image .photo { max-height: none; width: 100%; } #block-1655051 .card-body { float: right; width: 55%; } #block-1655051 .list-inline.pos-flow.block-links li { width: 100%; } #block-1655051 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1354223 .block-title .block-title-inner { background-color: #ffffff; } #block-1342735 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1342704 .card { margin-bottom: 0; } #block-1342704 .card.product { border: 0; padding: 0; margin: 0; } #block-1342704 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1342704 .block-title .block-title-inner { background-color: #c5c6c8; } #block-1342704 .card .card-meta { display: block; } #block-1342704 .card-image { float: left; width: 40%; } #block-1342704 .card-image .photo { max-height: none; width: 100%; } #block-1342704 .card-body { float: right; width: 55%; } #block-1342704 .list-inline.pos-flow.block-links li { width: 100%; } #block-1342704 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"none","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Trent \/ etrent@chronline.com","id":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/impressions.js?_dc=1605758705"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/traffic.js?_dc=1605688506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/settings.js?_dc=1597863134"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1604505662"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1604764862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1604764862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1604851263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1604680386"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735","asset_id":"e9de9ad6-b5a6-11ea-87c3-6f70782140ec","title":"Do you agree with Gov. Inslee\\'s order on face masks?","url":"\/do-you-agree-with-gov-inslees-order-on-face-masks\/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html","results":"https:\/\/www.chronline.com\/do-you-agree-with-gov-inslees-order-on-face-masks\/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>WIAA Pushes Back Prep Seasons in Effort to Save Sports | Sports | chronline.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WIAA Pushes Back Prep Seasons in Effort to Save Sports | Sports | chronline.com" href="http://www.chronline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script type="text/javascript">
$(document).ready(function () {
    if (document.body.id.indexOf('defaultPage') == 0) {
        $(".carousel-inner").css('height','600px');
    }
});
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=none&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Eric+Trent+%2F+etrent%40chronline.com&tncms.asset.id=0ee4a27a-29f7-11eb-90c0-f736c6b4d778&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2631527-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chronline.com",
  secureDomain: "chronline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chronline.com/tncms/admin/editorial-asset/?edit=0ee4a27a-29f7-11eb-90c0-f736c6b4d778"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1342755" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronline.com/users/signup/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronline.com/users/logout/" id="user-logout-form-1342755"><input type="hidden" name="referer_url" value="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342754" class="tncms-block"><div id="user-controls-1342754" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chronline.com/users/signup/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342754').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronline.com/users/logout/" id="user-logout-form-1342754"><input type="hidden" name="referer_url" value="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1342752" class="tncms-block"><div class="follow-links-1342752 pull-right">
    
    <section id="block-1342752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thecentraliachronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chronline.com",
  "sameAs" : ["https://www.facebook.com/thecentraliachronicle","http://twitter.com/chronline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<!-- code here -->  
<div class="col-md-8"><div id="tncms-region-custom-masthead-ad-a" class="tncms-region "><div id="tncms-block-1342662" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342663" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
<div class="col-md-4"><div id="tncms-region-custom-masthead-ad-b" class="tncms-region "><div id="tncms-block-1353193" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-above-masthead-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-above-masthead-tile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1342741" class="tncms-block a"><section id="block-1342741" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=300%2C25 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=400%2C33 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=540%2C45 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg?resize=750%2C63 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/c940476e-fe48-11e8-aa20-af6304005e58.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1832837" class="tncms-block hidden-lg hidden-md"><section id="block-1832837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg?resize=750%2C97 750w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/custom/image/d34ef2ec-75d3-11ea-be08-5ba6daf914c3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1342750" class="tncms-block"><ul id="site-search-1342750-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1342750" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1342750-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342750-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1342750-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1342750').submit();
        return false;
    });

    $('#site-search-1342750').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1342750 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1342750 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1342750-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-no-paywall" href="/community/" >Community (no Paywall)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chronline-store" href="/site/forms/chroniclebookorder/" >Chronline Store</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-lewis-county" href="http://bestoflc.chronline.com"  target="_blank" rel="noopener">Best of Lewis County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lewis-county-sports" href="http://www.lewiscountysports.com"  target="_blank" rel="noopener">Lewis County Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lewis-county-table" href="http://www.lewiscountytable.com"  target="_blank" rel="noopener">Lewis County Table</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-see-southwest-wa-tourism-guide" href="http://www.seesouthwestwa.com"  target="_blank" rel="noopener">See Southwest WA Tourism Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-editions" href="/e-paper/" >e-Editions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special_editions" href="/special_editions/" >Special_editions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/tourism/" >Tourism</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-sirens" href="/crime/" >Crime & Sirens</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northwest-regional-news" href="/northwest_regional_news/" >Northwest Regional News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-traffic" href="/traffic" >Traffic</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts" href="/winteralerts/" >Winter Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcast" href="/podcast/" >Podcast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/prep" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life" >Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/life/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/life/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life/food" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/life/homegarden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/real_estate/" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-our-views" href="/opinion/our_views/" >Our Views</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-commentary" href="/opinion/commentary" >Commentary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoon" href="/opinion/editorial_cartoon/" >Editorial Cartoon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-letter" href="/site/forms/online_services/letter" >Submit Your Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw records">
                <a class="dropdown-toggle nav-link tnt-section-records" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/records/" >Records
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-records-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/records/general/" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sirens-crime" href="/records/sirens/" >Sirens & Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-court-records" href="/records/court/" >Court Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/records/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-today-in-history" href="/records/today_in_history/" >Today in History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-corrections" href="/records/corrections/" >Corrections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-records-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw voices">
                <a class="dropdown-toggle nav-link tnt-section-voices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/voices" >Voices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-voices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/voices/reader_submitted_photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-voice-of-the-people" href="/voices/voice_of_the_people/" >Voice of the People</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/voices/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/voices/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/voices/birthdays/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/voices/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marriages" href="/voices/marriages/" >Marriages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-names-in-the-news" href="/voices/names_in_the_news/" >Names in the News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-honor-roll" href="/voices/honor_roll/" >Honor Roll</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs" href="/voices/clubs/" >Clubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-of-thanks" href="/voices/letters_of_thanks/" >Letters of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-essays" href="/voices/reader_submitted_essays/" >Essays</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-voices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-voices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-voices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/classifieds/community/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/garage" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals" href="/classifieds/community/announcements/legal/" >Legals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/subscription_services" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-subscription-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-change-address" href="/site/forms/subscription_services/changeaddress" >Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delivery-issues" href="/site/forms/subscription_services/deliveryissue" >Delivery Issues</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-subscription" href="/site/forms/subscription_services/paybill" >Pay Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-subscription" href="/site/forms/subscription_services/subscribe" >New Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gift-subscribe" href="/site/forms/subscription_services/giftsubscribe" >Gift Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-only-subscription" href="https://www.chronline.com/users/admin/service/purchase/?serviceid=112&amp;referer_url=http://www.chronline.com/site/forms/subscription_services/"  target="_blank" rel="noopener">Online Only Subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-subscription-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-subscription-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-our-staff" href="/site/contact.html" >Contact Our Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary-announcement" href="/site/forms/announcements/anniversary" >Anniversary Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth-announcement" href="/site/forms/announcements/birth" >Birth Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday-announcement-80th-up" href="/site/forms/announcements/birthday/" >Birthday Announcement (80th & Up)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement-announcement" href="/site/forms/announcements/engagement" >Engagement Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notice" href="/site/forms/announcements/obituary" >Death Notice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding-announcement" href="/site/forms/announcements/wedding" >Wedding Announcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-add-your-business" href="/users/admin/" >Add Your Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news-tips" href="/users/admin/" >Submit News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-photos" href="/site/forms/online_services/submit_photos/" >Submit Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertisers-pay-your-bill" href="/site/forms/online_services/retailbillpay/" >Advertisers: Pay Your Bill</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/community/announcements/legal/" class="nav-link tnt-section-legals" >Legals
                </a></li><li>
                <a href="/community/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1686841" class="tncms-block visible-lg">
        <div id="blox-ad-position-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1723272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-SubscriberPush1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"SubscriberPush","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" class="carousel-inner"><div  class="item photo-afdfb19c-29f2-11eb-a472-6bf6573a6cf6">
                            <div class="item-container">
				                <div data-track-object='{"title":"WIAA Pushes Back Prep Seasons in Effort to Save Sports","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944"
                    
                    alt="sports.201119.WIAA.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1623"
                    height="1277"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" data-target=".caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal collapse in"><div class="caption-text"><p>Rochester’s Sawyer Robbins works the battle ropes at football practice Nov. 10.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Trent / etrent@chronline.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa-jpg%2Fimage_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-201119-wiaa-jpg/image_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=sports.201119.WIAA.jpg&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa-jpg%2Fimage_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-201119-wiaa-jpg/image_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/sports-201119-wiaa-jpg/image_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports-201119-wiaa-jpg/image_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/afdfb19c-29f2-11eb-a472-6bf6573a6cf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20sports.201119.WIAA.jpg&body=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa-jpg%2Fimage_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-201119-wiaa-jpg/image_afdfb19c-29f2-11eb-a472-6bf6573a6cf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afdfb19c-29f2-11eb-a472-6bf6573a6cf6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afdfb19c-29f2-11eb-a472-6bf6573a6cf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afdfb19c-29f2-11eb-a472-6bf6573a6cf6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afdfb19c-29f2-11eb-a472-6bf6573a6cf6" class="save-list-afdfb19c-29f2-11eb-a472-6bf6573a6cf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afdfb19c-29f2-11eb-a472-6bf6573a6cf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b16302da-29f2-11eb-8460-a30a8bd05305">
                            <div class="item-container">
				                <div data-track-object='{"title":"WIAA Pushes Back Prep Seasons in Effort to Save Sports","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg"
                    
                    alt="sports.201119.WIAA2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1114"
                    height="1860"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" data-target=".caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal collapse in"><div class="caption-text"><p>Adna junior Faith Wellander takes a jump shot during practice Nov. 2.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Trent / etrent@chronline.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa2-jpg%2Fimage_b16302da-29f2-11eb-8460-a30a8bd05305.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-201119-wiaa2-jpg/image_b16302da-29f2-11eb-8460-a30a8bd05305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=sports.201119.WIAA2.jpg&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa2-jpg%2Fimage_b16302da-29f2-11eb-8460-a30a8bd05305.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-201119-wiaa2-jpg/image_b16302da-29f2-11eb-8460-a30a8bd05305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/sports-201119-wiaa2-jpg/image_b16302da-29f2-11eb-8460-a30a8bd05305.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports-201119-wiaa2-jpg/image_b16302da-29f2-11eb-8460-a30a8bd05305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/b16302da-29f2-11eb-8460-a30a8bd05305" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20sports.201119.WIAA2.jpg&body=http%3A%2F%2Fwww.chronline.com%2Fsports-201119-wiaa2-jpg%2Fimage_b16302da-29f2-11eb-8460-a30a8bd05305.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-201119-wiaa2-jpg/image_b16302da-29f2-11eb-8460-a30a8bd05305.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b16302da-29f2-11eb-8460-a30a8bd05305"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b16302da-29f2-11eb-8460-a30a8bd05305-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b16302da-29f2-11eb-8460-a30a8bd05305" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b16302da-29f2-11eb-8460-a30a8bd05305" class="save-list-b16302da-29f2-11eb-8460-a30a8bd05305-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b16302da-29f2-11eb-8460-a30a8bd05305" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="asset article-default"  data-url="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=801%2C630">
            <meta itemprop="width" content="801">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="chronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.chronline.com\/tncms\/search\/mlt\/?origin=0ee4a27a-29f7-11eb-90c0-f736c6b4d778&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="asset-paging">
                <div id="paging-prev-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="paging-link prev offset"></div>
                <div id="paging-next-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            WIAA Pushes Back Prep Seasons in Effort to Save Sports
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>TIME KEEPS ON TICKING: As COVID-19 Cases Rise Around the State, WIAA Delays and Shortens Sports Seasons in Order to Preserve 2020-21 Schedule </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Eric Trent / etrent@chronline.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T15:37:00-08:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-18T15:37:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T15:37:00-08:00">
    <meta itemprop="datePublished" content="2020-11-18T15:37:00-08:00">
    <meta itemprop="dateModified" content="2020-11-18T15:37:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&body=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="carousel-inner"><div  class="item photo-afdfb19c-29f2-11eb-a472-6bf6573a6cf6">
                            <div class="item-container">
				                <div data-track-object='{"title":"WIAA Pushes Back Prep Seasons in Effort to Save Sports","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-afdfb19c-29f2-11eb-a472-6bf6573a6cf6" data-instance="#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" data-target="#photo-carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1623">
            <meta itemprop="height" content="1277">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944"
                    
                    alt="sports.201119.WIAA.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1623"
                    height="1277"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/a/fd/afdfb19c-29f2-11eb-a472-6bf6573a6cf6/5fb5a8f370866.image.jpg?resize=1200%2C944" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 collapse in"><div class="caption-text"><p>Rochester’s Sawyer Robbins works the battle ropes at football practice Nov. 10.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Trent / etrent@chronline.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b16302da-29f2-11eb-8460-a30a8bd05305">
                            <div class="item-container">
				                <div data-track-object='{"title":"WIAA Pushes Back Prep Seasons in Effort to Save Sports","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b16302da-29f2-11eb-8460-a30a8bd05305" data-instance="#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal" data-target="#photo-carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1114">
            <meta itemprop="height" content="1860">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg"
                    
                    alt="sports.201119.WIAA2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1114"
                    height="1860"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/editorial/b/16/b16302da-29f2-11eb-8460-a30a8bd05305/5fb5a8f5f192b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 collapse in"><div class="caption-text"><p>Adna junior Faith Wellander takes a jump shot during practice Nov. 2.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Trent / etrent@chronline.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ee4a27a-29f7-11eb-90c0-f736c6b4d778">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&body=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="save-list-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The Washington Interscholastic Activities Association has delayed all sports for one month and shortened the length of each season to seven weeks, the organization announced in a press release early Wednesday morning.</p><p class="p4"><span class="s4">The update comes as Washington state sees increasing COVID-19 cases, including over 2,000 cases a day this past weekend, and average cases in the state doubling over the past two weeks. Washington state was at 213.5 cases per 100,000 over a two-week period with a 7 percent positivity rate over the last week, as of Wednesday morning.</span></p><p class="p4"><span class="s4">W.F. West Athletic Director Jeff Johnson was optimistic about the news as student-athletes still have the opportunity to don jerseys and pursue a three-sport season, even if they are shorter than previously planned.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4"><span class="s4">“We still have a pulse!” Johnson said in an email Wednesday morning. “Options are getting extremely limited and none of this is desirable, but at this state of the game, we have shifted our mindsets to being hopeful and grateful, and have a strong desire to make the most of future opportunities.”</span></p><p class="p4"><span class="s4">Season 2 sports, which were previously set to begin practice Dec. 28, will now start Feb. 1 (Jan. 25 for gymnastics), and conclude the regular season on March 14. Those include the high-risk sports of basketball and wrestling, along with bowling, gymnastics and boys swim and dive.</span></p><p class="p4"><span class="s4">Season 3 sports, which consist of traditional fall sports, begin on March 15 (March 8 for football), and end on May 1. Season 3 sports include football, cheerleading, cross country, slowpitch softball, girls soccer, 1B/2B boys soccer, volleyball and girls swim and dive. Season 4 sports, which consists of traditional spring sports, begin practice on April 26 and end June 12. Those sports include baseball, fastpitch, golf, 1A-4A boys soccer, tennis, track and field and dance/drill.</span></p><p class="p4"><span class="s4">Each season will also conclude with a regional championship rather than a traditional state championship, and Adna girls basketball coach Chris Bannish predicts that District 4, which includes all of Southwest Washington, will band together and come up with its own season.<span class="s4"> </span></span></p><p class="p4"><span class="s4">“Realistically, we’re not really playing for a big-time title or anything this year,” Bannish said. “It’s more about getting kids active and getting them back to a normal lifestyle.”</span></p><p class="p4"><span class="s4">The best chance of all teams playing, he said, is to try and move sports around, depending on their risk level. He suggested moving low-risk sports (cross country, golf, swim/dive, tennis, track and field); and the moderate-risk sports (baseball, bowling, gymnastics, soccer, softball, volleyball) to Seasons 2 and 3 in February and March. And pushing back the high-risk sports of basketball, football and wrestling to Season 4 in late April.</span></p><p class="p4"><span class="s4">“It does us no good to do basketball in February when we all know it’s going to be a high-risk deal, unless we move it to moderate-risk,” Bannish said. “They need to try and get the low-risk sports going now. I think we’re probably toast at this point. I think everybody will lose a calendar year. I think we’ll start right where we left off last year.”</span></p><p class="p4"><span class="s4">The announcement comes on the heels of Gov. Jay Inslee’s new statewide restrictions announced Sunday, which included pausing indoor practices through Dec. 14. An exception is that pools can remain accessible. Lewis County prep teams have been able to practice indoors and outdoors since the WIAA opened its practice period on Sept. 28. The governor’s office still allows outdoor practices with facial coverings required at all times. Low- and moderate-risk sports may hold intra-team scrimmages, while high-risk sports are still limited to pods of six or less.</span></p><p class="p4"><span class="s4">For now, teams and school districts are focusing on what they can control for the time being. Some local basketball teams have already taken their practices outdoors. Thurston County has required schools to practice outdoors-only since workouts opened up Sept. 28, Rochester Athletic Director Jesse Elam said in an email Tuesday.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p4"><span class="s4">Rochester girls basketball coach Davina Serdahl has had her squad practicing at the uncovered outdoor courts at Grand Mound Elementary School at 4 p.m. the past couple weeks. There are no local parks to practice at. Even that is slowly coming to an end as daylight gets shorter and shorter. Thursday’s sunset is around 4:30 p.m.</span></p><p class="p4"><span class="s4">“These are the obstacles we are faced with,” Serdahl said in a text message Tuesday. “Very frustrating to say the least. I think now we are all on the same playing level in the sense that all counties now have to practice outdoors.”</span></p><p class="p4"><span class="s4">At least one local school has suspended practices entirely. Adna shut down indoor practices Monday and extended it to outdoor practices on Tuesday.</span></p><p class="p4"><span class="s4">“Hoping to get another shot sooner than later,” Adna Athletic Director K.C. Johnson said in an email Tuesday.</span></p><p class="p4"><span class="s4">And some outdoor sports teams are still taking advantage of this time to get practice in. Tenino girls soccer coach Kevin Schultz and his Beavers are currently working out on Tuesdays and Thursdays on the turf soccer/football field. Onalaska football coach Mazen Saade said his team is still going strong with practices out on the field. Napavine football coach Josh Fay is also planning to get some outdoor conditioning in soon after indoor practices were closed.</span></p><p class="p4"><span class="s4">One sport, wrestling, is still trying to get a single practice in. Wrestling teams haven’t been able to practice since March, before the COVID-19 pandemic took hold and forced statewide restrictions. The WIAA’s current guidelines require no-contact drills during practices, which has left grapplers off the mats for eight months now.</span></p><p class="p4"><span class="s4">“I understand where they’re coming from,” Rochester wrestling coach Jason Dick said. “Wrestling is definitely a high-risk sport. It just really sucks. It’s really hard on the wrestlers, it’s hard on me, it’s hard on all of us right now.”</span></p><p class="p4"><span class="s4">Even more, the WIAA announced Nov. 2 that 50 percent of schools in a WIAA region must be eligible to participate in league games for a season to take place. High-risk sports are unable to compete in league games until their county reaches less than 25 cases per 100,000 over a two-week period and fewer than a 5 percent positivity rate. Lewis County was at 140.9 cases per 100,000 over a two-week period and has a 6.3 percent positivity rate, as of Wednesday morning. If less than 50 percent of schools in a classification are able to compete in a sport, the WIAA executive board will make adjustments to the season in order to allow for greater participation.</span></p><p class="p4"><span class="s4">Due to the delay of Season 2, the WIAA has also approved an extension of the open coaching window to Jan. 23, which allows coaches in all sports to work with student-athletes in the same fashion as the summer coaching window.<span class="s4"> </span></span></p><p class="p5"> </p><p class="p5"> </p><p class="p5"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&via=chronline&url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chronline.com/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronline.com/tncms/asset/editorial/0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Chronicle%5D%20WIAA%20Pushes%20Back%20Prep%20Seasons%20in%20Effort%20to%20Save%20Sports&body=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee4a27a-29f7-11eb-90c0-f736c6b4d778"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" class="save-list-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete'>Athlete</a>
            </li> <li>
                <a href="/search/?k=%22practice%22#tncms-source=keyword" class="tag-practice label label-default" data-tncms-track-dmp='search: practice'>Practice</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22washington%20interscholastic%20activities%20association%22#tncms-source=keyword" class="tag-washington-interscholastic-activities-association label label-default" data-tncms-track-dmp='search: washington-interscholastic-activities-association'>Washington Interscholastic Activities Association</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22heavy%20athletics%22#tncms-source=keyword" class="tag-heavy-athletics label label-default" data-tncms-track-dmp='search: heavy-athletics'>Heavy Athletics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/wiaa-pushes-back-prep-seasons-in-effort-to-save-sports/article_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0ee4a27a-29f7-11eb-90c0-f736c6b4d778" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronline.com/users/login/?referer_url=http%3A%2F%2Fwww.chronline.com%2Fsports%2Fwiaa-pushes-back-prep-seasons-in-effort-to-save-sports%2Farticle_0ee4a27a-29f7-11eb-90c0-f736c6b4d778.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1359635" class="tncms-block">
        <div id="blox-ad-position-contests1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contests","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1535006" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-contests2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contests","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1568646" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-kela1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"kela","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1479131" class="tncms-block">
        <div id="blox-ad-position-bazaars1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bazaars","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1402943" class="tncms-block">
        <div id="blox-ad-position-graduation1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"graduation","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677530" class="tncms-block">
        <div id="blox-ad-position-Tourism1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677531" class="tncms-block">
        <div id="blox-ad-position-Tourism2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677532" class="tncms-block">
        <div id="blox-ad-position-Tourism3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677535" class="tncms-block">
        <div id="blox-ad-position-Tourism4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Tourism","slot":"4","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1405407" class="tncms-block">
        <div id="blox-ad-position-athletes1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"athletes","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1832556" class="tncms-block double-pad-bottom"><section id="block-1832556" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1832556 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/chronspecial/docs/20under40_2020" target="_blank" rel="noopener">
                
                20 Under 40
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1832556">
            <div class="html-content">
<a href="https://issuu.com/chronspecial/docs/20under40_2020"><img src="http://20under40.chronline.com/20under40_2020-cover.jpg" style="margin:0px auto;display:block"></a>
</div>
        </div></section></div><div id="tncms-block-1344378" class="tncms-block"><section id="block-1344378" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1344378 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://lewiscountyresources.com/business_directory/bns.pdf">
                
                Business &amp; Service Directory
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Looking for local businesses and/or local services provided in our area?  Check out our directory</p><a href="http://lewiscountyresources.com/business_directory/bns.pdf">
                <button type="button" class="btn btn-primary  ">Click for More</button>
            </a></div>
</article></section></div><div id="tncms-block-1359084" class="tncms-block"><section id="block-1359084" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359084 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.chronline.com/classifieds/job/">
                
                Classifieds: Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="featured-classifieds-1359084" class="featured-classifieds card-slideshow clearfix"><div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div><div class="classified-items cols-4 owl-carousel"><div class="item"><article id="card-product-dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e" class="clearfix card  product " data-id="dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/accepting-applications-now-for-open-positions/ad_dbbfdfa8-d57f-11e9-aed8-3f7942e8a27e.html" class="tnt-asset-link">
        

        
            ACCEPTING APPLICATIONS NOW FOR OPEN POSITIONS!</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-12T10:06:00-07:00" class="tnt-date asset-date text-muted">Sep 12, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-9b6e6080-c87e-11ea-b770-cbd359b6eace" class="clearfix card  product has-image" data-id="9b6e6080-c87e-11ea-b770-cbd359b6eace">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9b6e6080-c87e-11ea-b770-cbd359b6eace media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/career-opportunities-available-now/ad_9b6e6080-c87e-11ea-b770-cbd359b6eace.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CAREER OPPORTUNITIES AVAILABLE NOW!"
                            class="img-responsive lazyload full default"
                            width="75"
                            height="42"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/classifieds/9/90/9902fd2e-c87e-11ea-918b-df32145354a3/5f122900a563a.image.jpg?crop=75%2C42%2C0%2C16&resize=75%2C42&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/career-opportunities-available-now/ad_9b6e6080-c87e-11ea-b770-cbd359b6eace.html" class="tnt-asset-link">
        

        
            CAREER OPPORTUNITIES AVAILABLE NOW!</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-07-17T03:45:00-07:00" class="tnt-date asset-date text-muted">Jul 17, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-a1780fcb-1ea2-575f-bfb1-540070872466" class="clearfix card  product " data-id="a1780fcb-1ea2-575f-bfb1-540070872466">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/aircraft-mechanic-wanted-repair-replace-sheet-metal-rivets/ad_a1780fcb-1ea2-575f-bfb1-540070872466.html" class="tnt-asset-link">
        

        
            Aircraft Mechanic Wanted: Repair & replace sheet metal & rivets.</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-11-18T15:00:49-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div><div class="item"><article id="card-product-7c9ae130-47c5-590c-9c4b-8ac96b4a5370" class="clearfix card  product " data-id="7c9ae130-47c5-590c-9c4b-8ac96b4a5370">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Help Wanted
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/certified-medical-assistant/ad_7c9ae130-47c5-590c-9c4b-8ac96b4a5370.html" class="tnt-asset-link">
        

        
            CERTIFIED MEDICAL ASSISTANT</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-11-18T15:00:49-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div></div>
    </div></section><script>
            $(window).load(function() {
                var assetTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( assetTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var assetId = $(this).find('.card').data('id');
                            var hasBeenLogged = false;

                            assetTracked.forEach(function (item, index, array) {
                                if(item == assetId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                assetTracked.push(assetId);
                                TNCMS.Tracking.addEvent({
                                    app: 'classifieds',
                                    metric: 'featured',
                                    id: assetId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359084 = $('#block-1359084 .owl-carousel');

                card_carousel_1359084.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359084);
                    });
                

                card_carousel_1359084.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsiveBaseElement: '#featured-classifieds-1359084',
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        }
                    }
                });

                // bind previous click
                $('#block-1359084 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359084.trigger('prev.owl.carousel');
                    
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind next click
                $('#block-1359084 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359084.trigger('next.owl.carousel');
                    
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind dragged
                card_carousel_1359084.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359084);
                });

                // bind translated
                card_carousel_1359084.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359084);
                        isUserAction = false;
                    }
                });
            });
        </script></div><div id="tncms-block-1610260" class="tncms-block double-pad-bottom"><section id="block-1610260" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1610260 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/chronspecial/docs/fair_tdc_190808_all" target="_blank" rel="noopener">
                
                SWW Fair
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1610260">
            <div class="html-content"><a href="https://issuu.com/chronspecial/docs/fair_tdc_190808_all"><img src="http://centraliablaze.com/links/Fair_TDC_190808_cover.jpg" style="margin:0px auto;display:block"></a></div>
        </div></section></div><div id="tncms-block-1655051" class="tncms-block"><section id="block-1655051" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655051 ">
        <div class="block-title-inner">
            <h3>
                
                Wedding Tab
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-79034aa3-7b0f-540c-9510-a2dc82ba82d5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-79034aa3-7b0f-540c-9510-a2dc82ba82d5 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/weddings/weddings-2019/edition_79034aa3-7b0f-540c-9510-a2dc82ba82d5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Weddings 2019"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/d/1a/d1ad8690-738f-5d8c-a7ba-4fba85ca8023/5c5c9ed6e0b7e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/d/1a/d1ad8690-738f-5d8c-a7ba-4fba85ca8023/5c5c9ed6e0b7e.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/weddings/weddings-2019/edition_79034aa3-7b0f-540c-9510-a2dc82ba82d5.html" class="tnt-asset-link">
        

        
            Weddings 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1683112" class="tncms-block double-pad-bottom"><section id="block-1683112" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1683112 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://seesouthwestwa.com" target="_blank" rel="noopener">
                
                Tourism
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1683112">
            <div class="html-content"><a href="http://seesouthwestwa.com"><img src="http://seesouthwestwa.com/cover/TourismCover.jpg" style="margin:0px auto;display:block"></a></div>
        </div></section></div><div id="tncms-block-1354223" class="tncms-block"><section id="block-1354223" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1354223 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lewiscountysports.com" target="_blank" rel="noopener">
                
                Lewis County Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Check out our extended local sports coverage from The Chronicle Sports Department.</p><a href="http://www.lewiscountysports.com" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Go to LewisCountySports.com</button>
            </a></div>
</article></section></div><div id="tncms-block-1343876" class="tncms-block"><section id="block-1343876" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1343876 ">
        <div class="block-title-inner">
            <h3>
                
                Lewis County Watch
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1343876 text-muted">
        <p>Click below to hear our LIVE audio feed from our newsroom scanner — includes county-wide police, fire and EMS.</p>
    </div>
</div><div id="html-asset-1343876">
            <div class="html-content"><a href="http://www.lewiscountywatch.com" target="_blank"><img src="http://www.lewiscountyresources.com/watch/lcw_ad_300px.png" alt="The Chronicle Lewis County Watch" width="300"></a></div>
        </div></section></div><div id="tncms-block-1342735" class="tncms-block"><section id="block-1342735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1342735 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-gov-inslees-order-on-face-masks/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html" class="tnt-asset-link">
        

        
            Do you agree with Gov. Inslee's order on face masks?</a></h4>
            <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-your-vote"></span>
                </div>
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-results" class="tnt-poll-results hide"></div>
                <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-container">
                    <form id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-gov-inslees-order-on-face-masks/poll_e9de9ad6-b5a6-11ea-87c3-6f70782140ec.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="yes" value="C8F48B91-B980-0001-FD4319203760129A"> yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="no" value="C8F48B92-54E0-0001-2899768FD1F712A9"> no
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="undecided" value="C8F48B92-CA50-0001-BFBF2218F2239730"> undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-back-vote" class="padding-top hide">
                <button id="poll-e9de9ad6-b5a6-11ea-87c3-6f70782140ec-1342735-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1342704" class="tncms-block"><section id="block-1342704" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1342704 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-07be1fa0-55d2-5cd7-a519-9089994d58ad" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-07be1fa0-55d2-5cd7-a519-9089994d58ad media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e-paper/nov-19-2020/edition_07be1fa0-55d2-5cd7-a519-9089994d58ad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nov. 19, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/5/5b/55b7e6a7-5228-5e59-8da5-e0da200bedd6/5fb5b5afb5125.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/chronline.com/content/tncms/assets/v3/eedition/5/5b/55b7e6a7-5228-5e59-8da5-e0da200bedd6/5fb5b5afb5125.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-paper/nov-19-2020/edition_07be1fa0-55d2-5cd7-a519-9089994d58ad.html" class="tnt-asset-link">
        

        
            Nov. 19, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  
<div class="row">
<div class="col-md-6"><div id="tncms-region-global-custom-rail-a" class="tncms-region "><div id="tncms-block-1354450" class="tncms-block">
        <div id="blox-ad-position-block-right-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"1","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354451" class="tncms-block">
        <div id="blox-ad-position-block-right-tile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"2","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354452" class="tncms-block">
        <div id="blox-ad-position-block-right-tile3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-tile","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
<div class="col-md-6"><div id="tncms-region-global-custom-rail-b" class="tncms-region "><div id="tncms-block-1354454" class="tncms-block">
        <div id="blox-ad-position-block-right-skyscraper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-skyscraper","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1342672" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1342664" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342665" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1646492" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ee4a27a-29f7-11eb-90c0-f736c6b4d778")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13589.add('act', dmpData);_cc13589.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ee4a27a_29f7_11eb_90c0_f736c6b4d778_photo_modal = false;
                var gallery_changed_0ee4a27a_29f7_11eb_90c0_f736c6b4d778_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .owl-stage-outer").height( $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778_photo_modal = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal').data('owlCarousel');
                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778_photo_modal.prev();
                });
                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ee4a27a_29f7_11eb_90c0_f736c6b4d778 = false;
                var gallery_changed_0ee4a27a_29f7_11eb_90c0_f736c6b4d778 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .owl-stage-outer").height( $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778 = $('#gallery-items-0ee4a27a-29f7-11eb-90c0-f736c6b4d778').data('owlCarousel');
                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778.prev();
                });
                $('#carousel-0ee4a27a-29f7-11eb-90c0-f736c6b4d778 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ee4a27a_29f7_11eb_90c0_f736c6b4d778.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13589.add('act', dmpData);_cc13589.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13589.add('act', serviceData);_cc13589.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13589.add('act', dmpData);_cc13589.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>